Wednesday, January 09, 2008

Load Balancing two gateway with MikrotikOS

this is my refference when I create Load balacing Speedy + ISP .


I will write what excact my experience letter

Regards
Suwidi

Load Balancing over Multiple Gateways

From MikroTik Wiki

The typical situation where you got one router and want to connect to two ISPs:

Image:dual_gw_01.jpg

Of course, you want to do load balancing! There are several ways how to do it. Depending on the particular situation, you may find one best suited for you.

[ edit] Policy Routing based on Client IP Address

If you have a number of hosts, you may group them by IP addresses. Then, depending on the source IP address, send the traffic out through Gateway #1 or #2. This is not really the best approach, giving you perfect load balancing, but it's easy to implement, and gives you some control too.

Let us assume we use for our workstations IP addresses from network 192.168.100.0/24. The IP addresses are assigned as follows:

  • 192.168.100.1-127 are used for Group A workstations
  • 192.168.100.128-253 are used for Group B workstations
  • 192.168.100.254 is used for the router.

All workstations have IP configuration with the IP address from the relevant group, they all have network mask 255.255.255.0, and 192.168.100.254 is the default gateway for them. We will talk about DNS servers later.

Now, when we have workstations divided into groups, we can refer to them using subnet addressing:

If you do not understand this, take the TCP/IP Basics course,
or, look for some resources about subnetting on the Internet!

We need to add two IP Firewall Mangle rules to mark the packets originated from Group A or Group B workstations.

For Group A, specify

  • Chain prerouting and Src. Address 192.168.100.0/25
  • Action mark routing and New Routing Mark GroupA.

Image:dual_gw_22.jpg

It is a good practice to add a comment as well. Your mangle rules might be interesting for someone else and for yourself as well after some time.

For Group B, specify

  • Chain prerouting and Src. Address 192.168.100.128/25
  • Action mark routing and New Routing Mark GroupB

Image:dual_gw_25.jpg

All IP traffic coming from workstations is marked with the routing marks GroupA or GroupB. We can use these marks in the routing table.

Next, we should specify two default routes (destination 0.0.0.0/0) with appropriate routing marks and gateways:

Image:dual_gw_26.jpg

This thing is not going to work, unless you do masquerading for your LAN! The simplest way to do it is by adding one NAT rule for Src. Address 192.168.100.0/24 and Action masquerade:

Image:dual_gw_28.jpg

Test the setup by tracing the route to some IP address on the Internet!

From a workstation of Group A, it should go like this:

C:\>tracert -d 8.8.8.8

Tracing route to 8.8.8.8 over a maximum of 30 hops

1 2 ms 2 ms 2 ms 192.168.100.254
2 10 ms 4 ms 3 ms 10.1.0.1
...

From a workstation of Group B, it should go like this:

C:\>tracert -d 8.8.8.8

Tracing route to 8.8.8.8 over a maximum of 30 hops

1 2 ms 2 ms 2 ms 192.168.100.254
2 10 ms 4 ms 3 ms 10.5.8.1
...

You can specify the DNS server for workstations quite freely, just make it can be reached (test it by tracing the route to DNS server's IP address)!



Routes, Equal Cost Multipath Routing, Policy Routing

Document revision:2.3 (July 20, 2007, 13:21 GMT)
Applies to: V2.9

General Information

Summary

The following manual surveys the IP routes management, equal-cost multi-path (ECMP) routing technique, and policy-based routing.

Specifications

Packages required: system
License required: Level1
Submenu level: /ip route
Standards and Technologies: IP (RFC 791)
Hardware usage: Not significant

Related Documents

Description

MikroTik RouterOS has following types of routes:

  • dynamic routes - automatically created routes for networks, which are directly accessed through an interface. They appear automatically, when adding a new IP address. Dynamic routes are also added by routing protocols.
  • static routes - user-defined routes that specify the router which can forward traffic to the specified destination network. They are useful for specifying the default gateway
ECMP (Equal Cost Multi-Path) Routing

This routing mechanism enables packet routing along multiple paths with equal cost and ensures load balancing. With ECMP routing, you can use more than one gateway for one destination network (Note! This approach does not provide failover). With ECMP, a router potentially has several available next hops towards a given destination. A new gateway is chosen for each new source/destination IP pair. It means that, for example, one FTP connection will use only one link, but new connection to a different server will use another link. ECMP routing has another good feature - single connection packets do not get reordered and therefore do not kill TCP performance.

The ECMP routes can be created by routing protocols (RIP or OSPF), or by adding a static route with multiple gateways, separated by a comma (e.g., /ip route add gateway=192.168.0.1,192.168.1.1). The routing protocols may create multipath dynamic routes with equal cost automatically, if the cost of the interfaces is adjusted properly. For more information on using routing protocols, please read the corresponding Manual.

Policy-Based Routing

It is a routing approach where the next hop (gateway) for a packet is chosen, based on a policy, which is configured by the network administrator. In RouterOS the procedure the follwing:

  • mark the desired packets, with a routing-mark
  • choose a gateway for the marked packets

Note! In routing process, the router decides which route it will use to send out the packet. Afterwards, when the packet is masqueraded, its source address is taken from the prefsrc field.

Routes

Submenu level: /ip route

Description

In this submenu you can configure Static, Equal Cost Multi-Path and Policy-Based Routing and see the routes.

Property Description

as-path (text) - manual value of BGP's as-path for outgoing routeatomic-aggregate (yes | no) - BGP attribute. An indication to receiver that it cannot "deaggregate" the prefixcheck-gateway (arp | ping; default: ping) - which protocol to use for gateway reachabilitydistance (integer: 0..255) - administrative distance of the route. When forwarding a packet, the router will use the route with the lowest administrative distance and reachable gatewaydst-address (IP address/netmask; default: 0.0.0.0/0) - destination address and network mask, where netmask is number of bits which indicate network number. Used in static routing to specify the destination which can be reached, using a gateway
0.0.0.0/0 - any network
gateway (IP address) - gateway host, that can be reached directly through some of the interfaces. You can specify multiple gateways separated by a comma "," for ECMP routeslocal-pref (integer) - local preference value for a routemed (integer) - a BGP attribute, which provides a mechanism for BGP speakers to convey to an adjacent AS the optimal entry point into the local ASorigin (incomplete | igp | egp) - the origin of the route prefixprefsrc (IP address) - source IP address of packets, leaving router via this route
0.0.0.0 - prefsrc is determined automatically
prepend (integer: 0..16) - number which indicates how many times to prepend AS_NAME to AS_PATHrouting-mark (name) - a mark for packets, defined under /ip firewall mangle. Only those packets which have the according routing-mark, will be routed, using this gateway. With this parameter we provide policy based routingscope (integer: 0..255) - a value which is used to recursively lookup the nexthop addresses. Nexthop is looked up only through routes that have scope <= target-scope of the nexthoptarget-scope (integer: 0..255) - a value which is used to recursively lookup the next-hop addresses. Each nexthop address selects smallest value of target-scope from all routes that use this nexthop address. Nexthop is looked up only through routes that have scope <= target-scope of the nexthop

Notes

You can specify more than one or two gateways in the route. Moreover, you can repeat some routes in the list several times to do a kind of cost setting for gateways.

Example

To add two static routes to networks 10.1.12.0/24 and 0.0.0.0/0 (the default destination address) on a router with two interfaces and two IP addresses:

[admin@MikroTik] ip route> add dst-address=10.1.12.0/24 gateway=192.168.0.253
[admin@MikroTik] ip route> add gateway= 10.5.8.1
[admin@MikroTik] ip route> print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf
# DST-ADDRESS G GATEWAY DISTANCE INTERFACE
0 A S 10.1.12.0/24 r 192.168.0.253 Local
1 ADC 10.5.8.0/24 Public
2 ADC 192.168.0.0/24 Local
3 A S 0.0.0.0/0 r 10.5.8.1 Public
[admin@MikroTik] ip route>

Policy Rules

Submenu level: /ip route rule

Property Description

action (drop | unreachable | lookup; default: unreachable) - action to be processed on packets matched by this rule:
drop - silently drop packet
unreachable - reply that destination host is unreachable
lookup - lookup route in given routing table
dst-address (IP address mask) - destination IP address/maskinterface (name; default: "") - interface through which the gateway can be reachedrouting-mark ( name; default: "") - mark of the packet to be mached by this rule. To add a routing mark, use '/ip firewall mangle' commandssrc-address (IP address mask) - source IP address/mask table (name; default: "") - routing table, created by user

Notes

You can use policy routing even if you use masquerading on your private networks. The source address will be the same as it is in the local network. In previous versions of RouterOS the source address changed to 0.0.0.0

It is impossible to recognize peer-to-peer traffic from the first packet. Only already established connections can be matched. That also means that in case source NAT is treating Peer-to-Peer traffic differently from the regular traffic, Peer-to-Peer programs will not work (general application is policy-routing redirecting regular traffic through one interface and Peer-to-Peer traffic - through another). A known workaround for this problem is to solve it from the other side: making not Peer-to-Peer traffic to go through another gateway, but all other useful traffic go through another gateway. In other words, to specify what protocols (HTTP, DNS, POP3, etc.) will go through the gateway A, leaving all the rest (so Peer-to-Peer traffic also) to use the gateway B (it is not important, which gateway is which; it is only important to keep Peer-to-Peer together with all traffic except the specified protocols)

Example

To add the rule specifying that all the packets from the 10.0.0.144 host should lookup the mt routing table:

[admin@MikroTik] ip firewall mangle add action=mark-routing new-routing-mark=mt \
\... chain=prerouting
[admin@MikroTik] ip route> add gateway=10.0.0.254 routing-mark=mt
[admin@MikroTik] ip route rule> add src-address=10.0.0.144/32 \
\... table=mt action=lookup
[admin@MikroTik] ip route rule> print
Flags: X - disabled, I - invalid
0 src-address= 192.168.0.144/32 action=lookup table=mt
[admin@MikroTik] ip route rule>

Application Examples

Static Equal Cost Multi-Path routing

Consider the following situation where we have to route packets from the network 192.168.0.0/24 to 2 gateways - 10.1.0.1 and 10.1.1.1:

Note that the ISP1 gives us 2Mbps and ISP2 - 4Mbps so we want a traffic ratio 1:2 (1/3 of the source/destination IP pairs from 192.168.0.0/24 goes through ISP1, and 2/3 through ISP2).

IP addresses of the router:

[admin@ECMP-Router] ip address> print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.0.254/24 192.168.0.0 192.168.0.255 Local
1 10.1.0.2/28 10.1.0.0 10.1.0.15 Public1
2 10.1.1.2/28 10.1.1.0 10.1.1.15 Public2
[admin@ECMP-Router] ip address>

Add the default routes - one for ISP1 and 2 for ISP2 so we can get the ratio 1:3:

[admin@ECMP-Router] ip route> add gateway=10.1.0.1,10.1.1.1,10.1.1.1
[admin@ECMP-Router] ip route> print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf
# DST-ADDRESS G GATEWAY DISTANCE INTERFACE
0 ADC 10.1.0.0/28 Public1
1 ADC 10.1.1.0/28 Public2
2 ADC 192.168.0.0/24 Local
3 A S 0.0.0.0/0 r 10.1.0.1 Public1
r 10.1.1.1 Public2
r 10.1.1.1 Public2
[admin@ECMP-Router] ip route>

Standard Policy-Based Routing with Failover

This example will show how to route packets, using an administrator defined policy. The policy for this setup is the following: route packets from the network 192.168.0.0/24, using gateway 10.0.0.1, and packets from network 192.168.1.0/24, using gateway 10.0.0.2. If GW_1 does not respond to pings, use GW_Backup for network 192.168.0.0/24, if GW_2 does not respond to pings, use GW_Backup also for network 192.168.1.0/24 instead of GW_2.

The setup:

Configuration of the IP addresses:

[admin@PB-Router] ip address> print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.0.1/24 192.168.0.0 192.168.0.255 Local1
1 192.168.1.1/24 192.168.1.0 192.168.1.255 Local2
2 10.0.0.7/24 10.0.0.0 10.0.0.255 Public
[admin@PB-Router] ip address>

To achieve the described result, follow these configuration steps:

  1. Mark packets from network 192.168.0.0/24 with a new-routing-mark=net1, and packets from network 192.168.1.0/24 with a new-routing-mark=net2 :

    [admin@PB-Router] ip firewall mangle> add src-address=192.168.0.0/24 \
    \... action=mark-routing new-routing-mark=net1 chain=prerouting
    [admin@PB-Router] ip firewall mangle> add src-address= 192.168.1.0/24 \
    \... action=mark-routing new-routing-mark=net2 chain=prerouting
    [admin@PB-Router] ip firewall mangle> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=prerouting src-address=192.168.0.0/24 action=mark-routing
    new-routing-mark=net1

    1 chain=prerouting src-address=192.168.1.0/24 action=mark-routing
    new-routing-mark=net2
    [admin@PB-Router] ip firewall mangle>
  2. Route packets from network 192.168.0.0/24 to gateway GW_1 (10.0.0.2), packets from network 192.168.1.0/24 to gateway GW_2 (10.0.0.3), using the according packet marks. If GW_1 or GW_2 fails (does not reply to pings), route the respective packets to GW_Main (10.0.0.1):

    [admin@PB-Router] ip route> add gateway=10.0.0.2 routing-mark=net1 \
    \... check-gateway=ping
    [admin@PB-Router] ip route> add gateway=10.0.0.3 routing-mark=net2 \
    \... check-gateway=ping
    [admin@PB-Router] ip route> add gateway=10.0.0.1
    [admin@PB-Router] ip route> print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
    0 ADC 10.0.0.0/24 10.0.0.7 Public
    1 ADC 192.168.0.0/24 192.168.0.1 Local1
    2 ADC 192.168.1.0/24 192.168.1.1 Local2
    3 A S 0.0.0.0/0 r 10.0.0.2 Public
    4 A S 0.0.0.0/0 r 10.0.0.3 Public
    5 A S 0.0.0.0/0 r 10.0.0.1 Pub

Mount and Unmout ISO images without burning them

taken from other site, i've combain two article, please read til the end of Capter


HOWTO: Nautilus Script to mount .iso files

I recently found a nautilus shell script on an older post to the forum that could mount .iso files, but it couldn't handle spaces in filenames or mount more than one file at once. After some struggle I've come up with these scripts which handle multiple concurrent mounts and filenames with spaces. You'll want to save these under ~/.gnome2/nautilus-scripts/ and make them executable:

Mount:
Code:
#!/bin/bash
#
# nautilus-mount-iso

gksudo -u root -k /bin/echo "got r00t?"

sudo mkdir /media/"$*"

if sudo mount -o loop -t iso9660 "$*" /media/"$*"
then
if zenity --question --title "ISO Mounter" --text "$* Successfully Mounted.

Open Volume?"
then
nautilus /media/"$*" --no-desktop
fi
exit 0
else
sudo rmdir /media/"$*"
zenity --error --title "ISO Mounter" --text "Cannot mount $*!"
exit 1
fi
Unmount:
Code:
#!/bin/bash
#
for I in "$*"
do
foo=`gksudo -u root -k -m "enter your password for root terminal
access" /bin/echo "got r00t?"`

sudo umount "$I" && zenity --info --text "Successfully unmounted /media/$I/" && sudo rmdir "/media/$I/"
done
done
exit0
To use either one just right click on the .iso file and use scripts -> mount. Hope someone finds this useful. Does anyone know if there's a way to make nautilus just unmount by right clicking on the volume icon on the desktop and selecting unmount volume?
__________________

Last edited by animacide : December 22nd, 2005 at 07:59 AM. Reason: Improved mounting script
Reply With Quote

Mount and Unmout ISO images without burning them

Posted by admin on December 22nd, 2006 EMail This Post

Some times you want to use iSO images without burning them.If you don't want to waste your CD's/DVD's here is the simple possible solutions using these tips you can mount and unmount ISO images without burning them.

I know two possible solutions

1) Using Nautilus Scripts

2) Using kernel loop module

Now we will see each one in detailed

Using Nautilus Scripts

I am taking this tip from here first you need to download two scripts for mount iso images download from here for unmount iso images download from here

Once you have these two scripts you need to change the permissions using the following commands

sudo chmod +x /home/username/mount.sh

sudo chmod +x /home/username/unmount.sh

Now you need to copy them nautilus scripts

sudo mv /home/username/mount.sh ~/.gnome2/nautilus-scripts/

sudo mv /home/username/unmount.sh ~/.gnome2/nautilus-scripts/

That's it now you are ready for mounting and unmounting your ISO images.

Example

Mount ISO Image

Now i have one ISO image if you want to mount you need to right click and select scripts —> mount-iso

Now it will prompt for root password and click ok

You can see the Mounter notification like the following

Here is the Successfully mounted message if you want to open this one click ok

This shows you available contents in mounted ISO image

Unmount ISO Image

Now i have one ISO image if you want to mount you need to right click and select scripts—>unmount-iso

Here is the Successfully Unmounted message

Using loop Kernel Module

First you need to make the directory to put the ISO into using the following command

sudo mkdir /media/isoimage

Now you need to add the loop module to your kernel.

What kernel loop module does?

I want to give brief introduction to kernel loop module.Using the module loop it is possible to mount a filesystem file. squashfs is a "loop" with (de)compression (Compressed Loopback Device) and it is possible to mount a compressed filesystem like a block device and seamlessly decompress its data while accessing it.

Use the following command to load loop module

sudo modprobe loop

Mount ISO Image

If you want to mount you need to use the following command

sudo mount debianetch.iso /media/isoimage/ -t iso9660 -o loop

In the above command you can replace debianetch.iso to your own iso image.

Now you should have your iso file mounted, and accessible from your desktop.

Unmount ISO Image

Unmount ISO Image Using the following command

sudo umount /media/isoimage

Monday, January 07, 2008

Prevent users from using MP3 files on your Windows 2003 Server

Prevent users from using MP3 files on your Windows 2003 Server

You can use Windows Server 2003 to prevent storage of unauthorized file types, including .MP3 files on your Windows 2003 file servers. This tip will show you how to configure the File Server Management Console (FSMC) to prevent the storage of .MP3 files on your server, and also how to create a file group and a file screen.
Prevent users from storing .MP3 files on your Windows Server 2003

You will need to access the Configure Your Server wizard to install the FSMC. To accomplish this, open the Configure Your Server wizard and add the role of File Server. Servers upgraded from Windows 2000 Server to Windows Server 2003 R2 have this role present. If your file server already has this role, you still need the FSMC, which you will install.

To install the FSMC component, complete the following steps:

1. Open the Control Panel.
2. Open the Add/Remove Programs applet.
3. Choose Windows Components.
4. Select the Management And Monitoring Tools component.
5. Click the Details button.
6. Check the box for the File Server Management console and click OK.
7. When the install completes, close the Windows Components wizard and the Add/Remove Programs applet.

Once you install the FSMC, open the console from the Administrative Tools menu; you can now create file groups for the disallowed file types. For example, you might create a file group called Music Files to contain .MP3 and .WMA files and create another group called Video Files to manage .MPG and .MOV files.

By creating file groups and creating a file screen that uses them, you can prevent the saving of unwanted file types. (There are other settings available for file screening, but they are outside the scope of simply preventing file saving.)

Follow these steps in the FSMC to create these groups:

1. Expand the File Screening Management node.
2. Right-click the File Groups object and select Create File Group.
3. Provide a name for the file group (in this case, Music Files).
4. Specify the types of files to include by entering the extension *.MP3. If you wish to disallow files with a certain pattern in the name, you can specify that pattern with wildcards — for example, you would add files beginning with Track using the pattern Track*.
5. Click the Add button to add the file type or pattern to the files to include dialog.
6. Add any types of files or patterns you wish to exclude from this group in the Files To Exclude box. Click Add.
7. When you finish adding all the file types to the group, click OK. The FSMC will display your new file group in the Details pane when you open the File Screening node.

You may also want to consider redirecting users' most used folders to a network location; this will make it easier to screen files. Follow these steps to create a file screen:

1. Open the FSMC and right-click the File Screening Management node.
2. Click Create File Screen.
3. Provide the name of the folder you wish to screen. An example would be the UNC path of the redirected personal folder of a specific user, e.g., \server01\users\jsmith.
4. Select the Define Custom File Screen Properties option.
5. Click the Custom Properties button.
6. On the Settings tab of the Custom Properties box, select Active Screening. This will prevent anyone from saving files that meet your specified conditions to the selected folder.
7. Select the Music Files group. (You will check the boxes of the file groups you wish to use.)
8. Click OK on Custom Properties and the Create File Screen dialog box.

Posted in Administrators, Microsoft, System, Windows, Windows Server 2003

Saya juga Bikin Antena Wajan

Berikut adalah Artikel dari salah satu blok, judul dan isinya sengaja tidak saya rubah sedikitpun. saya cuma mau menambahkan hasil data buatan saya:


- Bahan :
  1. Kaleng hellopanda D=10cm
  2. USB 3COM
  3. Wajan merk Berlian (buatan Cikarang) d=13cm, D=47cm
  4. Pipa-Pralon
  5. Mur & Baut
- Data Percobaan :
  1. frekuensi AP 4,27
  2. f=10,8cm
  3. lo/4 = 30
  4. lg/4 = 45



Antena "WajanBolic" Kado UlTah Kemerdekaan Ke 62 Untuk Rakyat

LATAR BELAKANG

  • Untuk meningkatkan jarak jangkauan wireless LAN diperlukan antena eksternal dengan gain yang lebih tinggi dari antenna standard
  • Antena eksternal High Gain harganya relative mahal
  • Banyak barang-barang yang sering dijumpai dalam kehidupan sehari-hari yang dapat digunakan untuk membuat antenna High Gain dengan cara mudah dan biaya ringan

TUJUAN

  • Sharing pengetahuan/ pengalaman dalam hal pembuatan homebrew antenna khususnya Antenna WajanBolic dan hal-hal seputar Wireless Network

RUANG LINGKUP

Dalam Workshop ini akan dibuat Antena WajanBolic dengan N Connector dan Pigtail

SEKILAS WIRELESS/ WiFi

WiFi (Wireless Fidelity) adalah istilah generik untuk peralatan Wireless Lan atau WLAN. Biasa menggunakan keluarga standar IEEE 802.11. Oleh karena itu didukung banyak vendor.

STANDAR PROTOKOL

Peralatan wireless yang biasa digunakan adalah menggunakan standar IEEE 802.11x, dimana x adalah sub dari:

IEEE 802.11IEEE 802.11aIEEE 802.11a 2X

IEEE 802.11b

IEEE 802.11b+

IEEE 802.11g

2.4GHz5GHz5GHz

2.4GHz

2.4GHz

2.4GHz

2 Mbps54 Mbps108 Mbps

11 Mbps

22 Mbps

54 Mbps

DASAR HUKUM

Keputusan Mentri No.2 Tahun 2005 tentang penggunaan pita frekuensi 2400-2483.5MHz yang ditandatangani pada tanggal 5 januari 2005 aleh Mentri Perhubungan M. Hatta Rajasa.

Beberapa hal yang penting dari Keputusan Mentri No.2 Tahun 2005 adalah Anda tidak memerlukan izin stasiun radio dari pemerintah untuk menjalankan peralatan internet pada frekuensi 2.4GHz, tetapi dibatasi dengan:

1. Maksimum daya pemancar ada 100mW (20dBm).

2. Effective Isotropic Radiated Power/ EIRP di antenna adalah 36dBm

3. Semua peralatan yang digunakan harus di-approve/ disertifikasi oleh POSTEL

ANTENA WAJANBOLIC

Kenapa disebut WajanBolic?

  • Wajan : penggorengan, alat dapur buat masak
  • Bolic : parabolic
  • WajanBolic : Antena parabolic yg dibuat dari wajan

Karena berasal dari wajan maka kesempurnaannya tidak sebanding dg antenna parabolic yg sesungguhnya. Dalam workshop akan dibuat Antena WajanBolic dengan N Connector dan Pigtail dengan pertimbangan :

Beberapa kekurangan antenna WajanBolic :

Karena berupa solid dish maka pengaruh angin cukup besar sehingga memerlukan mounting ke tower yang cukup kuat

ANTENA 2.4 GHz

Beberapa Contoh Design Antena 2.4 GHz

Kebanyakan antenna homebrew wifi yg ada di internet : antenna yagi, antenna kaleng (tincan antenna), antenna biquad, antenna helix, antenna slotted waveguide. Komponen yg selalu ada dlm design antenna-antena tsb : N-type Connector & pigtail

Konektor : N-type Male, N-type Female, RP TNC Male, RP TNC Female, Pigtail

Ok..!! kita langsung saja ke pembuatan WajanBolic

Persiapan

Peralatan dan bahan yang perlu di siapkan:

BAHAN

  1. Wajan diameter 36″ (semakin besar diametr semakin bagus)
  2. PVC paralon tipis diameter 3″ 1 meter
  3. Doff 3″ (tutup PVC paralon) 2 buah
  4. Aluminium foil
  5. Baut + mur ukuran 12 atau 14
  6. N Connector female
  7. kawat tembaga no.3
  8. Double tape + lakban

PERALATAN

  1. Penggaris
  2. Pisau/ Cutter
  3. Solder + timah nya
  4. Gergaji besi

PERKIRAAN HARGA

Perkiraan harga yang dikeluarkan untuk membeli bahan WajanBolic adalah kurang dari Rp 100.000,-. Bandingkan jikan Anda harus membeli antenna Grid 24db, yang bikinan local saja mencapai Rp 500.000,- lebih dan yang import bisa mencapai Rp 1.000.000,- lebih. Atau membeli antenna grid local yang harga nya Rp 200.000,- sedangkan yang import bisa mencapai Rp 300.000 lebih.

TAHAP PENGERJAAN

  1. Siapkan semua bahan dan peralatan yang dibutuhkan.
  2. Lubangi wajan tepat di tengah wajan tersebut seukuran baut 12 atau 14, cukup satu lubang saja.

Kemudia, ukur diametr wajan, kedalaman wajan dan feeder/ titik focus. Untuk lebih jelas nya silahkan liat gambar di bawah.

Contoh :

Parabolic dish dg D = 70 cm, d = 20 cm maka jarak titik focus dari center dish : F = D^2/(16*d) = 70^2 / (16*20) = 15.3 cm

Pada titik focus tsb dipasang ujung feeder. Untuk mendapatkan gain maksimum.

  1. Potong PVC paralon sepanjang 30 cm, kemudian beri tanda untuk jarak feeder nya (daerah bebas aluminium foil). Untuk menentukan panjang feeder nya gunakan rumus di atas.
  2. Beri lubang pada bagian paralon untuk meletakkan N Connector, untuk itu gunakan rumus antenna kaleng. Bias di lihat di http://www.saunalahti.fi/elepal/antenna2calc.php
  3. Potong kawat tembaga yang sudah disiapkan sesuai dengan ukuran yang didapatkan dari hasil kalkulasi website di atas. Dan solderkan pada N Connector yang telah di siapkan
  4. Selanjut nya, bungkus PVC paralon dengan dgn aluminium foil pada daerah selain feeder, klo aluminium foil yang ada tanpa perekat, maka untuk merekatkan nya bisa menggunakan double tape
  5. Lalu pasangkan N connector ke PVC Paralon yang telah dilubangi td
  6. Pada bagian doff (tutup PVC paralon) yang akan di pasang pada ujung dekat dengan N Connector harus di beri aluminium foil, sedangkan doff yang di pasang pada wajan tidak perlu di beri aluminium foil
  7. Dan pasangkan doff tersebut ke PVC paralon
  8. Kemudian, wajan yang telah di bolongi tadi dipasangkan dengan doff yang satu nya lagi, sebelum nya doff tersebut dilubangi sesuai dengan ukuran bautyang sudah di siapkan, dan kencangkan secukup nya.
  9. Kemudian tinggal pasangkan PVC paralon tadi ke wajan yang sudah di pasang doff.
  10. Dan Wajan bolic sudah siap untuk digunakan browsing, atau paling tidak untuk wardriving.

wajan3.jpg

wajan11.jpg











sumber : jaylangkung.com